« MapGuide Open Source 2.0 - Release Candidate 4 disponible | Accueil | MapGuide Open Source 2.0.0 - La version finale est disponible ! »

27/02/2008

Commentaires

DIB

Bonjour,
je suis actuellement sur un projet où je doit synchroniser entre une base de données SQL Server 2008 R2 et une base de données ArcSDE. Alors j'aimerais savoir si le provider FDO ou les outils FME travail avec la version R2 de SQL Server 2008.
Merci.

Gwenael Bachelot

Bonjour,

A ce jour, le fournisseur FDO pour SQL Server 2008 supporte SQL Server 2008, mais pas SQL Server 2008 R2. A ma connaissance, le fournisseur pour SQL Server 2008 n'a pas été testé sur SQL Server Server 2008 R2.

Quant à ArcSDE, il est pleinement supporté par le fournisseur adhoc.

Le fournisseur pour SQL Server 2008 étant Open Source, il sans doute possible qu'il évolue pour supporter la version R2.
D'ailleurs... vous pourriez y contribuer :-)

Cordialement,
Gwenael Bachelot

L'utilisation des commentaires est désactivée pour cette note.

Gwenael Bachelot


  • À propos de l'auteur

Abonnement

Traduction Google